Could not connect: Server is running in --secure-auth mode, but '358107_unsafe'@'10.30.212.130' has a password in the old format; please change the password to the new format